        <!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en" itemscope itemtype="http://schema.org/Article"> <![endif]-->
<!--[if IE 7]> <html class="no-js ie7 oldie" lang="en" itemscope itemtype="http://schema.org/Article"> <![endif]-->
<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en" itemscope itemtype="http://schema.org/Article"> <![endif]-->
<!--[if IE 9]> <html class="no-js ie9" lang="en" itemscope itemtype="http://schema.org/Article"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]<!-->
<html class="no-js" lang="en" itemscope itemtype="http://schema.org/Article">
<!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Bespoke timber feature | Stairporn.org</title>
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="icon" href="/favicon.ico" type="image/x-icon">
    <meta name="description" content="Nicely executed cantilever timber feature">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
    <meta name="format-detection" content="telephone=no">

    <base href="https://www.stairporn.org/" />
    <!-- Le styles -->
    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,900" rel="stylesheet">
    <link href="assets/templates/css/foundation/foundation.css" rel="stylesheet">
    <link href="assets/templates/css/stairpornicons.css" rel="stylesheet">
    <link href="assets/templates/css/tag.css" rel="stylesheet">
    <link href="assets/templates/css/jquery.mCustomScrollbar.css" rel="stylesheet">
    <link href="assets/templates/css/style.css" rel="stylesheet">
    <link href="assets/templates/css/layout.css" rel="stylesheet">
    <link href="assets/templates/css/checkbox/green.css" rel="stylesheet">

    <!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
    <!--[if lt IE 9]>
    <script src="assets/templates/js/vendor/html5shiv.min.js"></script>
    <script src="assets/templates/js/vendor/respond.min.js"></script>
    <![endif]-->
    
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    
        ga('create', 'UA-3719153-6', 'auto');
        ga('send', 'pageview');
    </script>

        

        <script type="text/javascript">
            var listItemId = 5493;
        </script>
        <script type="text/javascript" src="assets/templates/js/vendor/angular.min.js"></script>
        <script type="text/javascript" src="assets/templates/js/vendor/mm-foundation-0.8.0.min.js"></script>
        <script type="text/javascript" src="assets/templates/js/ng/listCtrl.js"></script>

        <meta property="og:title" content="Bespoke timber feature | Stairporn.org" />
        <meta property="og:type" content="Bespoke timber feature on Stairporn.org" />
        <meta property="og:url" content="https://www.stairporn.org/2017/05/09/timber-feature" />
        <meta property="og:image" content="https://www.stairporn.org//assets/cache_image/uploads/2017/05/1494322276_b051be52972dc5087eff4b7e95a8bf69_605x0_fdf.jpg" />
        
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:description" content="Bespoke timber feature on Stairporn.org">
        <meta name="twitter:image" content="https://www.stairporn.org//assets/cache_image/uploads/2017/05/1494322276_b051be52972dc5087eff4b7e95a8bf69_605x0_fdf.jpg">
        <meta name="twitter:image:alt" content="Bespoke timber feature">

    <!-- This site is optimized with the Sterc seoPro plugin 1.0.4 - http://www.sterc.nl/modx/seopro -->
<link rel="stylesheet" href="/assets/components/likedislike/css/styles.css" type="text/css" />
</head>

    <body ng-app="spApp" ng-controller="listCtrl">

        <div class="off-canvas-wrapper">
            <div class="off-canvas-wrapper-inner" data-off-canvas-wrapper>

                
<div class="off-canvas-content" data-off-canvas-content>
    
    <div class="main-outercon">
        
        <header id="header" role="banner" class="header-sticky nav-down">
            <div class="row">
                <div class="medium-12 columns">
                    <div class="header-inner">
                        <div class="logo-outer">
                            <a href="/"><img src="assets/templates/img/main-logo.png"  alt="Stairporn.org" width="289" /></a>
                        </div>
                        <div class="right-side-block">
                            <div class="user-outerblk">
                                <div class="single-section">
                                    <div class="top-block">
                                        <a href="https://www.stairporn.org/login.html">Login</a>
<a style="left: auto; right: 0;" href="https://www.stairporn.org/sign-up/">Sign up</a>
                                    </div>
                                    <ul>
                                        <li>
                                            <a href="https://www.stairporn.org/account/saved-stairs.html">
                                                <i class="stair-icon4"></i>
                                                <label>saved</label>
                                            </a>
                                        </li>
                                        <li>
                                            <a href="https://www.stairporn.org/top-stairs.html">
                                                <i class="stair-icon1"></i>
                                                <label>Top 5</label>
                                            </a>
                                        </li>
                                        <li>
                                            <a href="https://www.stairporn.org/account/upload/" class="inactive">
                                                <i class="stair-icon3"></i>
                                                <label>upload</label>
                                            </a>
                                        </li>
                                    </ul>
                                </div>
                                <div class="single-section right-blk">
                                    <div class="top-block">
                                        <a href="http://www.eestairs.com/" target="_blank">Sponsored by eestairs</a></div>
                                    <ul>
                                       
                                        <li>
                                            <a href="#" class="tap-menu" >
                                                <i class="stair-icon5"></i><span class="stair-icon5"></span>
                                                <label>Designers</label>
                                            </a>
                                            <div class="subnavigation">
                                                <h5>Designers</h5>
                                                <ul class=""><li class="first"><a href="https://www.stairporn.org/designers/powerhouse.html" >Powerhouse</a></li><li class="last"><a href="https://www.stairporn.org/designers/party-space-design.html" >Party Space Design</a></li></ul>
                                            </div>
                                        </li>
                                        <li class="navigation-blk title-bar-right">
                                            
                                            <a href="#" class="menu-icon tap-menu" >
                                                <i class="stair-icon2"></i><span class="stair-icon2"></span>
                                                <label>menu</label>
                                            </a>
                                            <div class="subnavigation">
                                                <ul>
                                                    <li class="expandable">
                                                        <a>Tags</a>
                                                        <ul>
                                                            <li><a href="https://www.stairporn.org/tag/architectural-stairs">Architectural Stairs</a></li><li><a href="https://www.stairporn.org/tag/art">art</a></li><li><a href="https://www.stairporn.org/tag/b.e-architecture">b.e architecture</a></li><li><a href="https://www.stairporn.org/tag/balustrading">Balustrading</a></li><li><a href="https://www.stairporn.org/tag/brick">Brick</a></li><li><a href="https://www.stairporn.org/tag/cantilevered-stairs">cantilevered stairs</a></li><li><a href="https://www.stairporn.org/tag/cells">Cells</a></li><li><a href="https://www.stairporn.org/tag/center-stringer-stairs">center-stringer stairs</a></li><li><a href="https://www.stairporn.org/tag/circular-staircases">Circular Staircases</a></li><li><a href="https://www.stairporn.org/tag/closed-riser">closed riser</a></li><li><a href="https://www.stairporn.org/tag/colour">Colour</a></li><li><a href="https://www.stairporn.org/tag/contemporary-staircase">Contemporary Staircase</a></li><li><a href="https://www.stairporn.org/tag/curved-stairs">Curved Stairs</a></li><li><a href="https://www.stairporn.org/tag/curves">curves</a></li><li><a href="https://www.stairporn.org/tag/design-competition">Design Competition</a></li><li><a href="https://www.stairporn.org/tag/exclusive-stairs">Exclusive Stairs</a></li><li><a href="https://www.stairporn.org/tag/external-stairs">External Stairs</a></li><li><a href="https://www.stairporn.org/tag/feature-staircase">feature staircase</a></li><li><a href="https://www.stairporn.org/tag/floating-stairs">floating stairs</a></li><li><a href="https://www.stairporn.org/tag/glass">glass</a></li><li><a href="https://www.stairporn.org/tag/glass-stairs">glass stairs</a></li><li><a href="https://www.stairporn.org/tag/helical">helical</a></li><li><a href="https://www.stairporn.org/tag/helical-staircase">Helical staircase</a></li><li><a href="https://www.stairporn.org/tag/helical-stairs">helical stairs</a></li><li><a href="https://www.stairporn.org/tag/interior-design-stair">Interior Design Stair</a></li><li><a href="https://www.stairporn.org/tag/lighting">lighting</a></li><li><a href="https://www.stairporn.org/tag/open">open</a></li><li><a href="https://www.stairporn.org/tag/residential">residential</a></li><li><a href="https://www.stairporn.org/tag/sculpture">sculpture</a></li><li><a href="https://www.stairporn.org/tag/skylight">Skylight</a></li><li><a href="https://www.stairporn.org/tag/spiral-stairs">spiral stairs</a></li><li><a href="https://www.stairporn.org/tag/stainless-steel-stairs">Stainless Steel Stairs</a></li><li><a href="https://www.stairporn.org/tag/steel-stairs">steel stairs</a></li><li><a href="https://www.stairporn.org/tag/stone-staircase">Stone Staircase</a></li><li><a href="https://www.stairporn.org/tag/stone-stairs">stone stairs</a></li><li><a href="https://www.stairporn.org/tag/straight-stairs">straight stairs</a></li><li><a href="https://www.stairporn.org/tag/timber-stairs">timber stairs</a></li><li><a href="https://www.stairporn.org/tag/wide-stairs">Wide Stairs</a></li>
                                                        </ul>
                                                    </li>
                                                    <li class="expandable">
                                                        <a>Categories</a>
                                                        <ul>
                                                            <li><a href="https://www.stairporn.org/category/cantilevered-stairs">cantilevered stairs</a></li><li><a href="https://www.stairporn.org/category/carbon-fiber-stairs">carbon fiber stairs</a></li><li><a href="https://www.stairporn.org/category/center-stringer-stairs">center-stringer stairs</a></li><li><a href="https://www.stairporn.org/category/closed-riser">closed riser</a></li><li><a href="https://www.stairporn.org/category/concrete-stairs">concrete stairs</a></li><li><a href="https://www.stairporn.org/category/dog-leg-stairs">dog-leg stairs</a></li><li><a href="https://www.stairporn.org/category/elegant-staircase">Elegant staircase</a></li><li><a href="https://www.stairporn.org/category/floating-stairs">floating stairs</a></li><li><a href="https://www.stairporn.org/category/glass-stairs">glass stairs</a></li><li><a href="https://www.stairporn.org/category/guest-blog">guest blog</a></li><li><a href="https://www.stairporn.org/category/helical-stairs">helical stairs</a></li><li><a href="https://www.stairporn.org/category/metal-stairs">metal stairs</a></li><li><a href="https://www.stairporn.org/category/miscellaneous">miscellaneous</a></li><li><a href="https://www.stairporn.org/category/open-staircase">open staircase</a></li><li><a href="https://www.stairporn.org/category/ramps">ramps</a></li><li><a href="https://www.stairporn.org/category/space-saving-stairs">space saving stairs</a></li><li><a href="https://www.stairporn.org/category/spiral-stairs">spiral stairs</a></li><li><a href="https://www.stairporn.org/category/stone-stairs">stone stairs</a></li><li><a href="https://www.stairporn.org/category/straight-stairs">straight stairs</a></li><li><a href="https://www.stairporn.org/category/timber-stairs">timber stairs</a></li><li><a href="https://www.stairporn.org/category/unique-staircase">Unique staircase</a></li>
                                                        </ul>
                                                    </li>
                                                <li>
    <a href="https://www.stairporn.org/about/">About Stairporn</a>
</li>
<li>
    <a href="https://www.stairporn.org/ios-app.html">iOS app</a>
</li>
<li>
    <a href="https://www.stairporn.org/privacy-and-disclaimer.html">Privacy & Disclaimer</a>
</li>
                                                </ul>
                                                <div class="social-outer">
                                                    <a href="https://www.facebook.com/stairporn.design" target="_blank"><em class="stair-icon19"></em></a>
                                                    <a href="https://twitter.com/StairPorn" target="_blank"><em class="stair-icon20"></em></a>
                                                </div>
                                            </div>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>


                <section class="main-content-area">
                    <div class="selected-content">
                        <div class="row">
                            <div class="medium-12 columns">
                                <div class="back-arrow">
                                    
                                </div>
                            </div>
                        </div>
                        <div class="row" id="stairs-detail-info">
                            <div class="medium-5 columns" id="stairs-info">
                                <div class="selected-item-info">
                                    <div class="social-row">
                                        <ul>
                                            <li>
                                                <a data-open="shareModal">
                                                    <i class="stair-icon7"> </i>
                                                    <span>share</span>
                                                </a>
                                            </li>
                                            <li>
                                                <a ng-click="open()">
                                                    <i class="stair-icon8"></i>
                                                    <span>save</span>
                                                </a>
                                            </li>
                                            <form method="post" id="likedislike_1726" class="likedislike mini_likedislik center" name="mini_likedislik">
    <input type="hidden" name="likedislike_id" value="1726" />
	<input type="hidden" name="likedislike_format" value="{UP}" />
    <input type="hidden" name="likedislike_round" value="0" />
    <input type="hidden" name="likedislike_rating" value="type=1,tv=articlesLikes,output=votes_up,res=5493" />
	<input type="submit" name="likedislike_vote"  value="+1" title="Vote up"  style="display: none;"/>
    <li><a href="#" id="voteButton" class="ikedislike_1726 center"><i class="stair-icon10"> </i> <span class="result1">0</span></a></li>
</form>
                                        </ul>
                                    </div>
                                    <div class="item-date">
                                        <div class="date"><span class="date-inner"> 09 </span>
                                        </div>
                                        <span class="month">MAY 2017</span></div>
                                    <div class="item-name">
                                        <h1>Bespoke timber feature</h1>
                                        <p>Cantilever</p>
                                    </div>
                                    <div class="item-link">
                                        
                                        <br/>
                                        <br/>
                                        <br/>
                                        <a href="https://www.stairporn.org/tag/center-stringer-stairs" class="">center-stringer stairs</a>
<a href="https://www.stairporn.org/tag/closed-riser" class="">closed riser</a>
<a href="https://www.stairporn.org/tag/open" class="">open</a>
<a href="https://www.stairporn.org/tag/residential" class="">residential</a>
<a href="https://www.stairporn.org/tag/timber-stairs" class="">timber stairs</a>

                                        <a href="https://www.stairporn.org/category/cantilevered-stairs" class="">cantilevered stairs</a><a href="https://www.stairporn.org/category/elegant-staircase" class="">Elegant staircase</a><a href="https://www.stairporn.org/category/floating-stairs" class="">floating stairs</a><a href="https://www.stairporn.org/category/open-staircase" class="">open staircase</a><a href="https://www.stairporn.org/category/timber-stairs" class="">timber stairs</a><a href="https://www.stairporn.org/category/unique-staircase" class="">Unique staircase</a>
                                    </div>
                                </div>
                            </div>
                            <div class="medium-7 columns" id="stairs-image">
                                <div class="selected-image">
                                    
                                        <img src="/assets/cache_image/uploads/2017/05/1494322276_b051be52972dc5087eff4b7e95a8bf69_605x0_fdf.jpg" alt="Bespoke timber feature | Stairporn.org">
                                    
                                </div>
                                
                            </div>
                        </div>
                </section>
            </div>
        </div>
        </div>
        <footer>
    <div class="row footer">
        <div class="medium-12 columns">
            <div class="row">
                <div class="medium-3 columns">
                    <p class="floatLeft">
                        &copy; Stairporn.org 2008-2017<br />
                        Sponsored by EeStairs - <a href="http://www.eestairs.com/">Stairs</a> or art? Explore the edge between stairs and art
                    </p>
                    <ul>
                     
                        <li><a target="_blank" href="https://www.facebook.com/stairporn.design">Facebook</a></li>
                        <li><a target="_blank" href="https://twitter.com/StairPorn">Twitter</a></li>
                        <li><a target="_blank" href="https://www.stairporn.org/feed/">RSS</a></li>
                    </ul>
                </div>
                <div class="medium-3 columns">
                    <h4>Categories</h4>
                    <ul>
                        <li><a href="https://www.stairporn.org/category/cantilevered-stairs">cantilevered stairs</a></li><li><a href="https://www.stairporn.org/category/carbon-fiber-stairs">carbon fiber stairs</a></li><li><a href="https://www.stairporn.org/category/center-stringer-stairs">center-stringer stairs</a></li><li><a href="https://www.stairporn.org/category/closed-riser">closed riser</a></li><li><a href="https://www.stairporn.org/category/concrete-stairs">concrete stairs</a></li><li><a href="https://www.stairporn.org/category/dog-leg-stairs">dog-leg stairs</a></li><li><a href="https://www.stairporn.org/category/elegant-staircase">Elegant staircase</a></li><li><a href="https://www.stairporn.org/category/floating-stairs">floating stairs</a></li><li><a href="https://www.stairporn.org/category/glass-stairs">glass stairs</a></li><li><a href="https://www.stairporn.org/category/guest-blog">guest blog</a></li><li><a href="https://www.stairporn.org/category/helical-stairs">helical stairs</a></li><li><a href="https://www.stairporn.org/category/metal-stairs">metal stairs</a></li><li><a href="https://www.stairporn.org/category/miscellaneous">miscellaneous</a></li><li><a href="https://www.stairporn.org/category/open-staircase">open staircase</a></li><li><a href="https://www.stairporn.org/category/ramps">ramps</a></li><li><a href="https://www.stairporn.org/category/space-saving-stairs">space saving stairs</a></li><li><a href="https://www.stairporn.org/category/spiral-stairs">spiral stairs</a></li><li><a href="https://www.stairporn.org/category/stone-stairs">stone stairs</a></li><li><a href="https://www.stairporn.org/category/straight-stairs">straight stairs</a></li><li><a href="https://www.stairporn.org/category/timber-stairs">timber stairs</a></li><li><a href="https://www.stairporn.org/category/unique-staircase">Unique staircase</a></li>
                    </ul>
                </div>
                <div class="medium-6 columns">
                    <h4>Tags</h4>
                    <div class="col">
                    <ul>
                        <li><a href="https://www.stairporn.org/tag/architectural-stairs">Architectural Stairs</a></li><li><a href="https://www.stairporn.org/tag/art">art</a></li><li><a href="https://www.stairporn.org/tag/b.e-architecture">b.e architecture</a></li><li><a href="https://www.stairporn.org/tag/balustrading">Balustrading</a></li><li><a href="https://www.stairporn.org/tag/brick">Brick</a></li><li><a href="https://www.stairporn.org/tag/cantilevered-stairs">cantilevered stairs</a></li><li><a href="https://www.stairporn.org/tag/cells">Cells</a></li><li><a href="https://www.stairporn.org/tag/center-stringer-stairs">center-stringer stairs</a></li><li><a href="https://www.stairporn.org/tag/circular-staircases">Circular Staircases</a></li><li><a href="https://www.stairporn.org/tag/closed-riser">closed riser</a></li><li><a href="https://www.stairporn.org/tag/colour">Colour</a></li><li><a href="https://www.stairporn.org/tag/contemporary-staircase">Contemporary Staircase</a></li><li><a href="https://www.stairporn.org/tag/curved-stairs">Curved Stairs</a></li><li><a href="https://www.stairporn.org/tag/curves">curves</a></li><li><a href="https://www.stairporn.org/tag/design-competition">Design Competition</a></li><li><a href="https://www.stairporn.org/tag/exclusive-stairs">Exclusive Stairs</a></li><li><a href="https://www.stairporn.org/tag/external-stairs">External Stairs</a></li><li><a href="https://www.stairporn.org/tag/feature-staircase">feature staircase</a></li><li><a href="https://www.stairporn.org/tag/floating-stairs">floating stairs</a></li><li><a href="https://www.stairporn.org/tag/glass">glass</a></li><li><a href="https://www.stairporn.org/tag/glass-stairs">glass stairs</a></li><li><a href="https://www.stairporn.org/tag/helical">helical</a></li><li><a href="https://www.stairporn.org/tag/helical-staircase">Helical staircase</a></li><li><a href="https://www.stairporn.org/tag/helical-stairs">helical stairs</a></li><li><a href="https://www.stairporn.org/tag/interior-design-stair">Interior Design Stair</a></li><li><a href="https://www.stairporn.org/tag/lighting">lighting</a></li><li><a href="https://www.stairporn.org/tag/open">open</a></li><li><a href="https://www.stairporn.org/tag/residential">residential</a></li><li><a href="https://www.stairporn.org/tag/sculpture">sculpture</a></li><li><a href="https://www.stairporn.org/tag/skylight">Skylight</a></li><li><a href="https://www.stairporn.org/tag/spiral-stairs">spiral stairs</a></li><li><a href="https://www.stairporn.org/tag/stainless-steel-stairs">Stainless Steel Stairs</a></li><li><a href="https://www.stairporn.org/tag/steel-stairs">steel stairs</a></li><li><a href="https://www.stairporn.org/tag/stone-staircase">Stone Staircase</a></li><li><a href="https://www.stairporn.org/tag/stone-stairs">stone stairs</a></li><li><a href="https://www.stairporn.org/tag/straight-stairs">straight stairs</a></li><li><a href="https://www.stairporn.org/tag/timber-stairs">timber stairs</a></li><li><a href="https://www.stairporn.org/tag/wide-stairs">Wide Stairs</a></li>
                    </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
        </div>

        <div class="tiny reveal" id="shareModal" data-reveal>
            <button class="close-button" data-close aria-label="Close modal" type="button">
                <span aria-hidden="true">&times;</span>
            </button>
            <h2>Feel free to share!</h2>
            <div class="social-outer">
                <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.stairporn.org/2017/05/09/timber-feature&title=Bespoke timber feature" ><em class="stair-icon19"></em></a>
                <a href="http://twitter.com/intent/tweet?status=Bespoke timber feature -> https://www.stairporn.org/2017/05/09/timber-feature" ><em class="stair-icon20"></em></a>
            </div>
        </div>


        <div class="tiny reveal" id="loginModal" data-reveal>
            <button class="close-button" data-close aria-label="Close modal" type="button">
                <span aria-hidden="true">&times;</span>
            </button>
            <h3>Login / signup</h3>
            <p>Please login or create an account to get access to your lists across all your devices.</p>
            <a href="https://www.stairporn.org/sign-up/" class="create-btn">Sync on</a>
            <span>&nbsp;</span>
            <a href="https://www.stairporn.org/login.html" class="create-btn">Sign up</a>
            <span>&nbsp;</span>
            <a class="skip" ng-click="skip()">No thanks, just save my lists on this device.</a>
        </div>

        <div class="tiny reveal" id="saveModal" data-reveal ng-controller="listPopupCtrl">
            <div class="selected-item" ng-init="getLists()">
                <div class="selected-inner">
                    <div class="item-header">
                        <button class="close-button" data-close aria-label="Close modal" type="button">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        <h5>Save stair to list</h5>
                        <div ng-show="itemSaved" class="callout success">The post is saved to the list</div>
                        <div ng-show="listCreated" class="callout success">The list is created</div>
                        <div ng-show="error" class="callout alert">The post is already in this list</div>
                    </div>

                    <div class="item-content default-skin" id="min-thumb-size-demo">
                        <ul ng-if="!items"><li><label class="emptyLists">No lists created yet...</label></li></ul>
                        <ul>
                            <li ng-repeat="item in items" ng-click="addListItem(item.id)">
                                <div class="selected-thumb" ng-if="item.articlesImage">
                                    <img ng-src="{{item.articlesImage}}"/>
                                </div>
                                <div class="selected-name">
                                    <span>{{item.name}}</span>
                                </div>
                                <a class="add-row"><span class="stair-icon15"> </span></a>
                            </li>
                        </ul>
                    </div>
                    <div class="createbutton-outer">
                        <form novalidate class="simple-form">
                            <input ng-show="showInput" type="text" name="name" class="listName" placeholder="Name your list" ng-model="list.name"/>
                            <a class="create-btn" ng-click="createList(list)">
                                {{btnValue}}
                                <span class="stair-icon15"></span>
                            </a>
                        </form>
                    </div>
                </div>
            </div>
        </div>




        <script src="assets/templates/js/vendor/jquery.js"></script>
<script src="assets/templates/js/vendor/what-input.js"></script>
<script src="assets/templates/js/vendor/modernizr.custom.js"></script>
<script src="assets/templates/js/vendor/foundation.min.js"></script>
<script src="assets/templates/js/vendor/masonry.pkgd.min.js"></script>
<script src="assets/templates/js/vendor/multipleFilterMasonry.js"></script>
<script src="assets/templates/js/vendor/imagesloaded.js"></script>
<script src="assets/templates/js/vendor/AnimOnScroll.js"></script>
<script src="assets/templates/js/vendor/icheck.min.js"></script>
<script src="assets/templates/js/vendor/classie.js"></script>
<script src="assets/templates/js/vendor/bpopup.min.js"></script>
<script src="assets/templates/js/vendor/jquery-ias.min.js"></script>
<script src="assets/templates/js/main.js"></script>
        
        <script type="text/javascript">

            var hash = 'ee55a5f345ba9bf8d7eeec1c6c593db7';
            var loggedIn = 0;
            var reloadSavedPage = false;

            $('#voteButton').on('click', function (e) {
                e.preventDefault();
                $('input[name="likedislike_vote"]').click();
                $(this).addClass('user_voted disabled');
            });

            $('.social-outer a').on('click', function(e){
                e.preventDefault();
                var href = $(this).attr('href');
                popupwindow(href, 'Social share', 600, 400);
            });

            function popupwindow(url, title, w, h) {
                // Fixes dual-screen position                         Most browsers      Firefox
                var dualScreenLeft = window.screenLeft != undefined ? window.screenLeft : screen.left;
                var dualScreenTop = window.screenTop != undefined ? window.screenTop : screen.top;

                var width = window.innerWidth ? window.innerWidth : document.documentElement.clientWidth ? document.documentElement.clientWidth : screen.width;
                var height = window.innerHeight ? window.innerHeight : document.documentElement.clientHeight ? document.documentElement.clientHeight : screen.height;

                var left = ((width / 2) - (w / 2)) + dualScreenLeft;
                var top = ((height / 2) - (h / 2)) + dualScreenTop;
                var newWindow = window.open(url, title, 'scrollbars=yes, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);

                // Puts focus on the newWindow
                if (window.focus) {
                    newWindow.focus();
                }
            }

        </script>
    <script type="text/javascript">var url_assets = "/assets/components/likedislike/"; var likedislike_ctx = "web";</script><script src="/assets/components/likedislike/js/web/likedislike.js"></script>
</body>
</html>